Kingdom Come issue

Homepage Forums Technical Support Kingdom Come issue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #199186

    I started it and got the ‘vorpx made changes, this game requires a restart’.
    I restarted, but again I got the same ‘restart’ message.
    Started the game but the FOV is completely wrong.

    There is a ‘kingdom come’ entry in ‘restore game settings’ so apparently vorpx does save something, but since I keep getting the ‘restart’ message it seems Vorpx somehow can’t make the correct fov change.

    I tried:
    – restoring the game entry
    – tried other profiles
    – reset profile to factory default
    – tried changing the FOV in the vorpx-in game menu but that didn’t do anything at all, even when set to the minimum or maximum settings

    Would appreciate help, really would like to play this one in VR :)


    Please first reset the profile to default in the config app. Afterwards please restart the game two times. vorpX shows an according message whenever a restart is required. Afterwards the FOV is correct. Don’t change the FOV offset in the vorpX menu. The FOV is calculated to match the FOV of your headset precisely with everything at default.


    Hi Ralf, I already reset the profile to factory default but that didn’t help.
    Buttt I just did the ‘Full factory reset’ and that fixed it. I did not get the ‘vorpx made changes, restart game’ message and the FOV was perfect.

    Maybe this helps you with troubleshooting – before I did this factory reset, while loading the game you have the press ‘E’ during the intro to continue.
    Even though the game was showing on my monitor, my keyboard didn’t respond. I had to alt-tab back to windows and then back to the game before it worked.
    After the facory reset, this was not needed.

    Thx for replying, going to enjoy this beauty in vr now :D


    Great. Have fun! Probably you just missed the second restart originally. May sound a bit unelegant, but since in many games the right FOV value depends on the aspect ratio (resolution), the FOV sometimes can only be set right after vorpX adjusted the resolution.


    No that wasn’t it – before I did the factory reset I restarted the game about 10 times or so – Vorpx just kept mentioning that a restart was needed, no matter how often I restarted the game.
    After a factory reset it worked as it should – one restart, the ‘restart’ message did not appear the 2nd time and now the FOV was correct.

    BTW I bought vorpx a week or 3 ago, meanwhile bought a lot of Vorpx compatible games on Steam now that they are having their sales. It sometakes takes some hassling to get it working correctly but I just love this program.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!