loadingprocess aborts

Home Forums Technical Support loadingprocess aborts

  • This topic has 8 replies, 3 voices, and was last updated 1 month ago by PIQ.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #188444
    PIQ
    Participant

    Purchased VorpX today, no results achieved so far. Configured the Software as explained, used the HelpIndex after running into Problems. Tried the offered solutions, still no results.
    Starting a game leads to booting of WinMR, then SteamVR where the desired game is shown as “next”. A few moments later the loadingprocess aborts without any further notice.
    Im not a “techtalker” so i created a VorpX_troubleshoot-file, which i would like to send to the support-contact, shown on the website.
    But can’t send that message, because of “One or more fields have an error. Please check and try again”
    Software’s not running, support cannot be reached! Very disappointing.
    Any clues?

    regards
    Stephan

    #188447
    Minabe
    Participant

    If you’re using a WMR headset you need to have the WMR Portal running and choose SteamVR in vorpX settings, as well as WMR controllers so that it can correctly recognize them (at least in my case).

    Just have the WMR Portal running (with vorpX watcher running) and start a game and SteamVR will automatically load while vorpX injects itself.

    #188449
    PIQ
    Participant

    Thx for the quick reply, Minabe.
    Had some tries with WMR-portal running alone first, as well as both, WMR and SteamVR running already when starting a game. I also tried launching a game with none of them running. Same outcome in any case. WMR and Steam are either be working fine if started first or are towed to start from the before launched game.
    VorpX watcher is recognising the gamelaunch as intended and i can see the startingscreen of the game in my headset. There it stays and after some time the process just ends without an errormessage displayed. SteamVR/WMR-controllers are properly chosen in the configtool.
    May you know to whom i can send the VorpX_troubleshoot-file?

    regards
    Stephan

    #188456
    PIQ
    Participant

    I just learned that some of my games will start in windowed mode with the VorpX-logo on its bottom on my Monitor,but without appearing in my headset. Once there i cannot use any of the standard keybindings. [DELETE] or whatever else has no effect.
    Except [ctrl][alt][shift] to make the notice in the top left corner disappear and the middle mousebutton to “zoom-in” a bit.
    Exceptions for my security software are in place and besides that software there are no other programms running. I even stopped “Gforce experience” because of its overlay-shortcuts.

    #188458
    Ralf
    Keymaster

    If by any chance your using a laptop with two GPUs, please make sure that the games actually run on the dedicated GPU, not the integrated GPU. vorpX apparently hooking into games, but not showing in the headset sounds a lot like that kind of problem.

    The way best to make sure you are running games on your dedicated GPU would be to disable the integrated GPU. Not all laptops allow that, but you might find such an option in your BIOS.

    #188468
    PIQ
    Participant

    Thanks for your reply, Ralf
    Im using an ordinary Desktopcomputer.
    Core I5, Gtx1060, Win10, Drivers up to date and a barely naked “autostart”.
    Just a mousesoftware, comodo-AV, windowsdefender and the audiodrivers.
    I’ve already tried the “alternative hook-in”, running VorpX as an Admin and have been reading quite a lot of stuff in this forum, without getting a solutionidea.
    And i’m pretty much an EIFOK and do not dare to enable the expert settings.

    #188488
    Ralf
    Keymaster

    If the issue still occurs after thoroughly double checking everything in the trouble shooting guide, please send your trouble shoot data archive via e-mail to support |at| vorpx com. Maybe I can spot something you overlooked.

    #188503
    PIQ
    Participant

    Thanks for your reply, Ralf.
    I’m going to do a VorpX full factory reset,
    chose the propper general settings for WMR,
    restart the computer,
    disconnect the second monitor,
    shut down all programs from autostart,
    start VorpX with watcher enabled,
    start the mixed reality portal,
    start a game with a known profile ( Steamversion of “LA Noire”, wich is pretty much the reason i purchased VorpX),
    see what happens,
    create a troubleshoot-file and send it to you.
    Thanks in advance,
    regards
    Stephan

    #188561
    PIQ
    Participant

    Thanks for the propper support,
    i appreciate this! 🙂
    Regards
    Stephan

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.