Lost positional tracking

Homepage Forums Technical Support Lost positional tracking

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #21934

    Ive had my dk2 about 2 weeks now, ive had vorpx a few days and been noticing positional tracking going out but usually a restart fixes this.
    Today I installed skyrim and after playing noticed pos tracking was off again.

    A restart didnt fix it , I tried restarting oculus service and changing usb ports.
    Now when plugging in the camera i get unknown device and usb driver failed.
    I dont have any usb 3.0 ports so that isnt it.

    Im not sure if running vorpx with skyrim caused this or if its a hardware issue.

    Any ideas?


    Something similar happens to me, whenever I hibernate or sleep my computer it loses positional tracking. First I restarted it, then I learnt that by simply logging off and back fixed it too.

    However I haven’t had any issues similar to those, and I use Vorpx daily. Try to reinstall all Oculus drivers and firmware, maybe that could help.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!