Mass Effect 2 and 3 not hooking

Homepage Forums Technical Support Mass Effect 2 and 3 not hooking

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #195603


    A long time ago, i can run without problem Mass Effect 2 and 3 but today, Games are not hooking (games are launched via Origin)

    What i did :

    * Disable Origin during gameplay for the games (like i saw on another topic for someone having similar problem)
    * Download the zip file that Ralph shared for Windows 10 problem and install the 2 exe files into vorpx directory
    * tried to launch in windows mode the game
    * tried to launch vorpx in administrator

    I am using a HTC Vive Cosmos. Not sure if it could be linked or not.

    I tried perhaps 20 times to launch the game but vorpx could never hook it.
    (principally mass effect 3, i just tried mass effect 2 to see if i have the same problem : it is the case)
    (ps : i can launch the game without problem without vorpx)

    If someone has some ideas….


    PS : i tried for both games to check in use alternate hooking method but still without success


    ok so i think it is just me (but forgot that).

    As i have ME Andromeda, i tried it too. (but before i launched steam that i did not before). I saw that Andromeda was working. So i try again Mass Effect 3, and this time it is running !

    So seems linked to the fact that i had not steam running ! (even if Mass Effect 3 is not installed via Steam but Origin)


    Last edit, after trying again after this, can’t hook again :-(

    Perhaps it was random that i can hook it one time when i launched steam. Hard to know
    (and there is no reason that i have steam open when i want to play VR, so something to look in another direction)


    Did you check everything else from the pinned trouble shooting guide in regard to hooking conflicts too? Hooking issues almost always are related to some other program also hooking into games.

    Apart from that the ‘Alternative Hooking’ checkbox in the config app might be woth a shot. Sometimes that can relove hooking issues without getting to the bottom of it. Caveat: don’t forgot to switch back even if that helps. Some games require default hooking.


    Ralph, yes i tried the alternative hooking checkbox, but without success.

    I disabled my antivirus too but still without success.

    I will do others tests on others games like space engineers i had used a lot with vorpx. I had the vive Cosmos since some days only and first try on vorpx with this headset (i had the original HTC vive until now).


    If you use anything else than Windows Defender, also consider uninstalling your AV software for testing purposes. Some more obnoxious ones are fairly difficult to disable. Defender will kick in instead, so there isn’t really any risk involved.

    There might also other background programs interfering, not just your AV suftware. If you have any background tools running, disable all of them. The guide lists a few potential candidates, but the best way to trouble shoot something like this is exiting everything that you may have running in the background.



    In fact, i did some others tests : seems if i launch mass effect Andromeda before, i can run mass effect 3. So it is not a problem as i can have run it with this tip.

    But you probably right, i have something wrong somewhere. For Mass Effect 3, i will do like this, just launching Mass Effect Andromeda before, it is not a problem.

    If i have others issues on others games, i will check more in detail what i can have that provide this issue.

    Thanks for your help.


    Sorry, I wrote in the wrong topic.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!