Massive problems with vorpX (& Skyrim)

Homepage Forums General vorpX Discussion Massive problems with vorpX (& Skyrim)

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #19732

    Hello guys.

    When I start up vorpX it gives me “vorpX VR Stereo Driver Control has stopped working”.

    Yes, I tried disabling antivirus, it does nothing, I get this error on every startup.

    After that I went into Skyrim, and it appears to be working, I press “OK” on the first dialog box.

    Then it shows me something about pressing SHIFT+ENTER to re-center the tracking. And that’s where the massive problems start.

    I cannot get rid of this box. I cannot press DEL it doesn’t show the menu.
    And the moment I do actually press SHIFT+ENTER, Skyrim just CLOSES. No error, no crash, it just closes. I even tried loading a game first, when ingame and pressing the combination, the game just closes. Every. Single. Time.

    Please help me?


    Stupid question/suggestion… but is your Oculus properly plugged in and functioning…?

    I only ever get the “vorpx … has stopped working” error when I have the Oculus turned off or it doesn’t get detected.

    The reason of the message not disappearing is likely due to the previous crash of the software.
    I did try Skyrim with VorpX when I got my DK2, it was an okay experience, apart from being either super zoomed in or having super long arms attached to the player’s ears…

    “I tried disabling antivirus” — (proper*) Antivirus has never really a problem to me. I did try a firewall other than windows once (ZoneAlarm) — which causes VorpX – or the Oculus in general – to fail.
    It works fine with windows firewall. In case you do use a separate firewall it May be a problem.

    * excluding Norton and the other crap, obviously.


    Yes the Rift is plugged and working.
    In the meantime I found a workaround, after the first dialog box disappears, I found out you have like 1 second to quickly press DEL and bring up the option menu, which suppresses the calibration message completely and allows you to play.

    Still, it seems to merely be a band-aid fix to some underlying problem.


    My guess would be thst you inadvertantly exit Skyrim when pressing the space bar. Menu entries in Skyrim can be executed with it.

    In regard to not being able to close the pos tracking dialog, please make sure to tip the space bar only briefly. Longer key presses may not get registered correctly. This is almost cetainly the issue here.


    Sorry but it’s definitely not the cause.
    With the workaround, I can play it for now, although I can’t re-calibrate.

    It’s only and ONLY the Shift+Space combo that totally crashes the game without an error (doesn’t matter if in the main menu or in a loaded game), everything else works fine.


    Good that u found a workaround.

    I am not even close to get skyrim working.

    I still end up with 2 screens (1 per eye) in game.
    Why am i not able to get this working?
    Is there some kind of trick i dont know yet?


    I still end up with 2 screens (1 per eye) in game.
    Why am i not able to get this working?
    Is there some kind of trick i dont know yet?

    Did you set your Rift to Landscape Mode?


    Landscape Mode?
    U mean in the screen resolution menu?

    yes i think so…


    Check this out:

    Change this setting around from portrait to landscape or vice versa on the Rift display and try again.


    ah yeah i did this already…

    not sure what iam doing wrong.

    its like:

    set rift to extended mode
    set rift to main display
    start vorpx and make display “show only on dk2
    start skyrim

    but that doesnt do the trick
    i always get those 2 screens one per eye..

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!