Metro 2033 not displaying on oculus

Homepage Forums Game Hints and Settings Metro 2033 not displaying on oculus

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #81527

    Hopefully someone can help me out. Metro 2033 will load up in vorpx on the monitor but doesn’t display anything in the oculus. The game is set to DX9.


    When I have problems I double check that everything has right settings. Sometimes even games adjust their config files themselves so making the config file read only after changing the settings might help in some cases. Apply the optimizer patch, if that works, make the config file read only and remember to check that resolution is at 1920×1080.


    Yeah I would just double check everything, make sure its all set rite and up to date. Also make sure you have the rift set to extended mode then try it out.


    I made a test and works well,with fov 90 v + 0.30-3d enhancement fov (geometry) + zoom setting.
    I just missed the option hud scale, but very playable after some settings.


    Ok. I guess it was more on my part. If I made my primary monitor the rift and started metro 2033 in the rift then it would display. But I thought a update on vorpx fixed that so starting a game would just make it go direct into the rift. It does that for fallout new vegas and skyrim, so I thought something was wrong with the game. I guess I just have to mess with the settings now because the image is just way too zoomed in to feel right. Even when I max out the FOV then it looks like I and everyone else are the size of the hulk.


    The game has a Game Optimizer profile (vorpX config app) that allows to set the FOV higher than you can in the game option.

    If you still think that things look too large after the FOV is set to 120°, you can change the perceived scale with the 3D-Strength/Separation parameter in the vorpX ingame menu. Larger values make the world appear smaller. The default value should work reasonably well in most cases, but might not always be perfect.


    I have similar… However when i select ‘General/Display-Monitors’ and select ‘Display on Monitor (name)’ it displays correctly on the Rift… strange i know, but it works for me.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!