Mirrors edge not working (with video and specs)

Homepage Forums General vorpX Discussion Mirrors edge not working (with video and specs)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13686

    Hey guys, I recently purchased a new computer and I tried to use VorpX with it. As I followed as many instructions on the FAQ I still cannot get the game Mirrors edge to work (I did a direct game shorcut launch with VorpX also). I have a little bit of video, but it Goes back to Windows desktop shortly after. when I try to switch back it gets unbearably laggy, flashes black more than it shows anything, and then switches back to windows anyways.

    Here is a little video, but it mostly now just goes black and slightly plays music.

    Here is a picture link with my specs also:
    http://www.tiikoni.com/tis/view/?id=9199249

    And what I have configured both with VorpX, my screen resolution and adapter:
    http://www.tiikoni.com/tis/view/?id=dc3fbf2

    It worked quite well on my last computer, but the last computer was so weak I never could effectively play it.
    Any help would be greatly appreciated please.

    #13688
    Ralf
    Keymaster

    That looks, well, interesting…

    Can’t replicate the issue unfortunately (using the Steam version of ME). So all I have are a few general things:

    – Disable (or better uninstall, then restart Windows) the MSI Gaming App and Shadowplay (GeForce Experience). Both programs probably hook into DirectX similar to vorpX, which might cause a conflict.
    – Try to switch from Z-Buffer to Geometry 3D or vice versa and restart the game. This might help.
    – Try another graphics driver version. The card itself can be ruled out, I think. The main dev machines have a GTX770 here ATM, but maybe it’s an issue with a specific driver version.
    – In case your old machine had an nVidia graphics card too (and you still have it), please check whether any graphics driver settings are different than before.
    – if nothing helps, please send me a screenshot of your task manager showing all running processes to support |at| vorpx com . Maybe I can spot something else that possibly interferes with vorpX.
    (- Just in case you haven’t done so already: please check the trouble shooting guide above.)

    #13694

    Shame that I might have to uninstall MSI and Shadowplay, but I’ll give it a shot (And the other stuff if that does not fix it). I’ll let you know the outcome when I get it done.

    #13703

    So, I followed the instructions and tried turning off MSI and Shadowplay, and it didn’t work. I did however kept them off and uninstalled and reinstalled Mirrors edge, and that got it to work! I will post later when I have time to see if Shadowplay and MSI interfere at all with VorpX. Thanks for the help Ralf.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!