Mirror's Edge

Homepage Forums Game Hints and Settings Mirror's Edge

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #17737

    Hi, just purchased VorpX and messing about with Mirror’s Edge. Finally got it to display on the DK2, however, I’m trying to expand the FOV using Optimize Game Settings. After typing in a number and applying the setting, it does not save it. I can click on another option and go back to the game optimizer, but it will change back to 120 again. Is there something I’m doing wrong? And what would be the best setting for ME as the default one is extremely claustophobic! Many thanks in advance for any help or advice.


    You have to press F11 in the game to switch to the new FOV after applying the Game Optimizer setting. In some cases additional steps like this one are unavoidable. If that is the case, the additional steps are mentioned in the according optimizer entry.

    If applying the FOV automatically fails for some reason, you can also do these tweaks manually in many cases by googling for “FOV + Game name”. For Mirrors Edge you can find multiple tutorials, one of thhem here: http://steamcommunity.com/sharedfiles/filedetails/?id=138177233

    Alternatively you can use the 3D FOV Enhancement in the vorpX ingame menu. Directly setting the FOV in the game is usually better though.


    Hi Ralf,

    Managed to get it working before you replied, didn’t have a chance to let you know. It only works with the in game menu, the F11 thing doesn’t work as I had tried that already. The optimizer in the VorpX config doesn’t save the setting. Bottom line is it’s working now and it looks really good, so thanks for the advice!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!