Monster Hunter World – input problems

Homepage Forums Technical Support Monster Hunter World – input problems

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #200278

    problem 1 – VorpX takes over gamepad for some stupid reason and disables it. Previously vorpX also tried to took over gamepad but that stupid feature was thankfully something you could skip by connecting pad after starting game. Not it just doesn’t work

    problem 2- every key press on keyboard forces steam to take screeshot (that screenshot steam sound) and freezes game for 0.5s. Disabling screenshot function shortcut in steam options doesn’t help.

    So right now it is unplayable. Tested on oculus quest 2.

    Ralph can we can clear “I DON’T WANT VORPX TO FIDDLE WITH PAD” option ? There are like 3 different options in vropX options for gamepad and none of them make sense.

    hide – disables completely pad
    partial – some keybinds are changed ?
    override – ?
    full – default

    There is no option : “remove vorpx taking over pad”


    When you set the override to ‚Off‘, the gamepad works natively.


    Don’t recall currently whether that’s the case in Monster Hunter World, but whenever the gamepad override is enabled per default in a profile, it is enabled for a reason. Quite a few games do not process simultaneous gamepad and mouse input correctly. The gamepad overlay exists to allow using a gamepad while vorpX emulates a mouse for head tracking in affected games.

    In other words: without the gamepad override you would not be able to use a gamepad and mouse emulation head tracking at all in games that can‘t handle mouse and gamepad input at the same time.


    thanks for an answer. Seems reasonable.

    Any way to fix those issues with steam screenshot keypresses ? MHW is still very popular game (top 10 in steam charts)


    Can’t replicate that here. BTW: The gamepad override is off per default in MHW, so your gamepad should work natively per default.

    Please try to reset the profile to default in the vorpX config app (local profiles or trouble shooting page). Might also make sense to check the screenshot settings in Steam. The default key should be F12.

    If you have any other tool running that affects keyboard or gamepad input, make sure to disable that.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!