Mouse ‘backward’ button not triggering hotkeys

Homepage Forums Technical Support Mouse ‘backward’ button not triggering hotkeys

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #199128

    Sorry to bother you Ralf, but I thought I should report this. I have a mouse with two buttons on the left side; as it’s usually the case, the default functions for those buttons are ‘forward’ and ‘backward’ respectively to quickly switch between folders or webpages in history. I had the edge peek hotkey set to the backward key on the mouse in order to access it instantly and not take up a key or combination on the keyboard, but apparently the newer versions don’t trigger it with said key. When setting the backward key in the VorpX configuration app it shows up as Mouse X2 in case you need another reference. Happy holidays by the way.


    Thanks for the heads-up (and sorry for the glitch). I have that already on the list for the next update, probably a side effect of the new keyboard handling. Haven’t looked into it yet, but shouldn’t be too hard to fix. For the time being using any keyboard key instead should work.


    Many thanks again for your time and effort, it’s very appreciated.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!