Mousepointer Missing

Homepage Forums Technical Support Mousepointer Missing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #171359

    Hello, i am playing Star Siege using a CryEngine 2 Profile (Far Cry 2). Nice D3G with positional Headtracking, Nice Rendering.

    When starting the game the VorpX Cursor appears and sticks to the middle of the Screen. ALT+C can remove it, but the games cursor is not there.Its a point and click game so a cursor is needed. On the monitor the cursor is there (big yellow graphics arrow) , only not in VR.

    In Windowed mode a cursor is visible (the white vorpX one) and it works, but unfortunately the resolution can not set be higher then about 1900×1000 , the game doesnt accept higher res. in windowed mode.

    any idea what i can do to get the cursor back in full screen mode ?


    You could try this, it might make the mouse appear again.

    I suggest changing your monitor resolution to match the game then applying the borderless fullscreen.


    That app would only make sense if the resolution can be set to higher values then then the regular windowed mode. But thanks , ill give it a try !


    Many games use a ‘hardware cursor’ which does not duplicate in stereo. That’s the reason for the vorpX cursor handling in the first place. If this particular game on top of that uses some unusual custom cursor coordinates handling, there might not be much that can be done.

    If running the game windowed helps, that’s probably the best solution you can find.


    ive tried that app, no help.

    Anyway, for this particular Game i choosed rather to use 3D-Vision. If anyone wants to play Star Siege in VR, i have added a profile to the cloud. The resolution is relatively low, but at least it works with nice depth in G3D.

    One interesting point about this game : i have learned that sometimes a game looks way better in cinama mode then in FULL VR like this one where the camera angle cant be adjusted and you want to overlook a larger area.


    I seem to suffer from a somewhat similar problem
    In the gamemenus of Star Citizen, as well as Cliffs of Dover, the mousepointer is invisible,
    it IS there, for when hovering over buttons, they light up. I just can’t see it

    Now I can work around this in cliffs of dover, by pressing escape (where it will show the mouse over the area that’s NOT the active ingame “exit Yes/No” box)
    But in SC,.. not so much

    Tried alt+C, tried windowed/pseudo-windowed mode, no such luck
    The only thing I’m wondering, in the Logitech Setpoint Software, if I should screw around with the game detection settings

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!