need help getting started

Homepage Forums General vorpX Discussion need help getting started

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #199803

    I’ve installed and registered Vorpx, but there isn’t any help on what to do next.

    I start Vorpx, start up a PC game and put on my Oculus Quest and don’t see anything but the generic Oculus store.

    The general settings in Vorpx Config shows Oculus. Is there something I am supposed to do on the Oculus side? I tried hitting the Del key but nothing happens on either the PC display or the Oculus.


    Just to get the obvious out of the way: you either have to connect to your Quest with an USB cable to your PC to use Oculus Link or use a streaming app (e.g. Virtual Desktop) to get the image to your Quest. In the latter case vorpX has to be set to SteamVR in the config app since VD only captures SteamVR, not native Oculus.

    If the above does not help, please check for potential conflicts with other programs on your PC that may also hook into games or interfere in a different way (e.g. some invasive third party antivirus programs may block the hooking process). More detailed information about hooking conflicts can be found in the vorpX help in the trouble shooting guide.


    Thank you for responding. I do have the USB cable connected though I have made little progress.

    By starting the Oculus “Virtual Desktop Streamer” app on both the PC and on the Oculus, I can see my desktop. Starting the game brings up the “Vorpx Hook helper” which asks me to install. It says “Hook Helper successfully installed” but the game is in 2D and the delete key does nothing. I have tried the “alternate hooking” with the same result.

    Stopping and restarting the game brings up the “Hook Helper” again only this time it fails.


    You don’t need Virtual Desktop when you connect the Quest via USB to use Oculus Link. In that case all you have to do is making sure that Oculus Link is enabled.

    Virtual Desktop would only be required to use vorpX wirelessly with your Quest. If you want to do that, you have to configure VD like you would when you play a native SteamVR game via VD.

    Oculus Link is the better alternative for various reasons though, so I’d recommend to do it that way.


    thanks for being patient with me. I am struggling

    reboot PC
    USB wire connected
    start Oculus app on desktop – it shows connected to headset
    start Vorpx, icon shows active. Configured for Oculus
    start game (XCOM Enemy Unknown) – main menu screen shows a Vorpx logo overlaid on the bottom.
    look in headset, nothing but the oculus store
    hit DEL key on keyboard, mouse pointer disappears, still nothing in headset but store
    cant do anything with mouse/keyboard or virtual controllers
    hit Alt-F4 to exit game

    I feel like I am missing something. How does the headset know to receive a data stream from the game?


    You have to enable Oculus Link in the Quest. Same way like you would enable it when want to play a native Oculus PCVR game via Oculus Link.

    If you are unsure how to do that, check this Oculus Link tutorial:


    ok….thats the missing piece. A very confusing set of terms. Plugging the wire in is not enough, you have to go into the Quest headset and “enable” the wire….

    That got it working. I still need to experiment with settings and resolutions and controls but at least it is working!

    thank you very much!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!