Need help installing

Homepage Forums General vorpX Discussion Need help installing

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #97793
    vladfrenkel
    Participant

    Hi,
    Definetely need help installing for DK2.
    History – used DK2 for sometime until last year (PC died) and was quite busy at work. Finally came back to it (used Oculus 0.6 back in the days).
    Long story short, loved the application. Decided to reinstall on new Gaming Rig (just purchased). Bad day chosen – yesterday, 1.3 has been released.
    Long story short…how do I get both to work – eg Vorpx and Oculuas 1.3?
    You can easily guess what happens. Installing Vorpx breaks Oculus 1.3 so it requests to “repair”. Once repaired, vorpx complains it can’t start Oculus service…

    Would that help?

    Oculus Runtime Switcher (0.5/0.6/0.7/0.8/1.3) with GUI
    by u/dr-kaii in oculus

    Or what are my steps here?
    Really want to have freedom on what to run in HMD (thanks vorpx) but also likes new home interface and some “official” programs from Oculus 1.3.

    Thanks a lot.

    #97794
    Ralf
    Keymaster

    The thread that is currently displayed below yours has the answer. :)

    Click!

    #97795
    vladfrenkel
    Participant

    Yep, this is that direct reddit tool, I’ve included in my post. THanks Ralf. So follow up to that, which version of Oculus Vorpx 0.9.1 expects – 0.8?

    #97796
    Ralf
    Keymaster

    Yes, 0.8 is the one you want to use for vorpX 0.9.1.

    BTW: A vorpX version for the SDK 1.3 will be released as soon as possible.

    #97797
    vladfrenkel
    Participant

    Nice, thanks Ralf. That would be very nice.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!