New error since update

Homepage Forums Technical Support New error since update

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #124138

    Hey everyone, was just trying to launch Titanfall 2 which worked without issue before update, but now I get:

    shared PIC connect failed after multiple attempts (308)

    Any ideas? I already disabled anti-virus stuff. Essentially it keeps trying to connect but game doesn’t launch in headset just on standard monitor



    Not sure what the origin of this issue was but I did find a way to solve the problem if anyone else gets this error.

    -run vorpx and origin overlay as admin
    -disable origin in-game overlay (after step 1 this created a second issue with mouse which overlay disable solved)


    Hmm, now DOOM isn’t showing up in headset but it did earlier today after update.


    I have this problem and it is making me crazy. I have been banging my head for the last few weeks.

    What I know:
    This doesn’t have much to do with vorpX. It is a SteamVR issue. (Vive only)
    To fix it, you need to run Steam as Administrator.

    I just got vorpX yesterday and saw the error again. I started vorpX as Administrator, but not origin. I still got the error.

    If there is a Vive/SteamVR tech-head out there, is there a better answer?

    I will continue to work it and see if I can add anything later.


    There may be an issue due to the new SteamVR Beta not waking up the base stations automatically. Try this: Close Vorpx, start up SteamVR and manually wake up the base stations (look under settings), then restart Vorpx only after they are back online.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!