New User and Getting Oculus Runtime error

Homepage Forums Technical Support New User and Getting Oculus Runtime error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #215110

    I just installed this,set my Valve Index to Steam VR in settings and when i launch games i get an “Oculus runtime init failed,vorpx will not work correctly Swicthing vorpx to Steam VR mode”

    I dont even have an Oculus anymore….How do i stop this error? I have reinstalled Steam VR as well and still get this error


    Third time within a few weeks that this error pops up. Super weird. The first user with this issue could track it down to their C:\ProgramData folder being inaccessible for some apps/games for whatever reason, so that games tried to load the vorpX config data from a hidden virtual store folder that Windows creates in some cases instead of loading the actual file with the stored config from C:\ProgramData.

    You can check that by browsing to ‘C:\Users\[Your User]\AppData\Local\VirtualStore’. If this folder contains a subfolder named ‘ProgramData\Animation Labs’ something is severly wrong. Move the ‘Animation Labs’ sub folder to C:\ProgramData in that case. It should only exist in C:\ProgramData, not in the virtual store.

    IMPORTANT: ‘Show hidden files’ MUST be enabled in the Explorer options to see any of the folders mentioned above.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!