New User and Getting Oculus Runtime error

Homepage Forums Technical Support New User and Getting Oculus Runtime error

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #214213

    I just installed this,set my Valve Index to Steam VR in settings and when i launch games i get an “Oculus runtime init failed,vorpx will not work correctly Swicthing vorpx to Steam VR mode”

    I dont even have an Oculus anymore….How do i stop this error? I have reinstalled Steam VR as well and still get this error


    Double check you clicked Apply when changing vorpX to steamVR. Each time you switch modes vorpX needs to reboot itself.


    This is not working for me. I dont own an Oculus Headset….It states every time i go to play a game
    it states

    ” No Oculus headset found,vorpx will not work correctly. Please make sure that your headset is connected and turned on . If you dont own an Oculus headset,please select the right headset in the vorpx config app”

    I have tried all configs..and still the same error when booting a game. Im on the valve index and selected Steam VR apply and save…..all this has been done multiple times


    Please double and triple check whether you really have selected ‘SteamVR’ in the config app. The error message you see under normal circumstances can’t be shown in SteamVR mode at all. It is only displayed during Oculus init if no Oculus device is found.


    Ok….I just did a full Windows reinstall…And it seems to be working without anything to do with Oculus Appearing.

    Still dont know why it appeared but it was the only thing left to try.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!