Nier Automata Anyone?

Homepage Forums Game Hints and Settings Nier Automata Anyone?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #165137

    Having run Nier Automata in Nvidia 3D Vision, which actually doesn’t look too bad, but its not great. I thought it might try in VR using the HTC Vive via vorpX.
    I have failed miserably.
    Has anyone got Nier Automata working by any method?


    Despite vorpX having an official profile for Nier: Automata, I get a “Failed to start process, access is denied,” error when launching from Steam with vorpX running. Without vorpX running it loads just fine. I can’t figure out what’s preventing it from launching Nier when vorpX is running. It works fine with every other game I’ve tried so far. Did you ever get this to work?


    That’s usually caused by vorpX and your virus scanner fighting for access to a program as fast as possible. Usually trying a few times should suffice. If not, excluding both the vorpX program folder and the game’s folder from your AV scanner should get rid of it completely.


    Turns out I needed to create a shortcut so I could run Nier as admin. Solved the issue. Thank you for your reply though!!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!