Nier Automata low fps on any settings

Homepage Forums Technical Support Nier Automata low fps on any settings

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #195442

    Oculus Rift S
    Ryzen 7 3700X
    RTX 2070 SUPER
    Windows 10

    FPS: Game 30, Headset 90

    I get about 30 fps while using Geometry 3D in this game. The thing is that I get the same ammount of fps on any resolution from 1920×1440 down to 800×600 on every possible combination of settings. What’s more is that my GPU and CPU are always in relatively low usage. It definetly seems like a software issue to me. Has any of you ever been able to run this game relatively smoothly with Geometry 3D on? And if so, how?



    have you tried to turn off things limiting fps ? like async or i forgot how it’s called ? in vorpx settings ingame menu ?

    by default vorpx use a method to “smooth” framerate but you can disable that and the fps will go higher, but if your computer cant handle it the gameplay wont be as smooth as if you leave this option on.

    i’m sorry i dont remember how it’s called, but look for it, maybe it will fix your issue with that game.


    Thank you for your response.

    Yes, I’ve turned off every fps limiter I can think off. I even installed the FAR mod and uncapped my fps in the game. It doesn’t seem like that’s the problem because my fps are not fixed on a value, they usually vary from 27 to 32 depending on the area, but are the same on every setting.


    Nier Automata is a tough case framerate wise in Geometry 3D mode in its more open areas. Try to reduce graphics details if you want to improve things. Never will be great though, it’s just one of those cases where the G3D performance hit is larger than average. The only other option would be switching to Z3D instead.

    vorpX takes care that 30fps are still playable though (unless you happen to use a WMR headset), so maybe you can get accustomed to it. Most native VR apps would typically end up being a jittery mess when you try that.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!