No Depth Seperation Between Gun and Ground in Titanfall 2?

Homepage Forums Game Hints and Settings No Depth Seperation Between Gun and Ground in Titanfall 2?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #171030

    I’ve played this game on my Rift with Tridef 3D on a virtual screen, so was really looking forward to trying it in FullVR mode with VorpX.

    Unfortunately while the VorpX profile runs much better than the Tridef profile and lets you see more of the game’s graphical effects … Depth separation between your gun and any nearby objects/landscape is borked–which is to say there is no depth separation between your gun and the ground whatsoever. It’s a shame because in other respects the game, as I said, looks great with VorpX. Has anyone else run into this issue and is there a way to change it? I seem to remember encountering it with some other games as well–ARMA II had the same thing.

    If there’s no fix I’m still happy playing Hellblade, GTA V, Kingdom Come, etc …


    That sounds extremely weird (and unlikely). The thing with weapons is that they often are rendered with a different scale/FOV than the rest of the scene to make them look good when a game is played on a monitor. In the headset however that can lead to weapons looking larger than they should be, which probably is what you observe.


    Titanfall 2.
    I have this issue with default settings. Gun zoomed to close

    The default view through Oculus is zoomed to much. The Hand & Guns are right up to the eye. So zooming back out Shift / Mouse scroll to zoom out.
    Seems it needs to be zoomed almost all the way out. For it to be accurate and scopes sights be accurate.
    THE PROBLEM: When zooming all out(farther out, hand and guns go away from face) the HEAD tracking is warped. Zoomed all the way in the tracking is good. Is there a way to have both? Zoomed all the way out and have head movement accurate and not warped. Hope that makes sense.
    6.) Latency, FPS is low..For my config , should be able to handle it. I have everything turned up running at 1080. Any recommendations for turning something off / tweak?

    My Specs;
    X-Arcade Dual TankStick w/ Trackball
    Oculus Quest
    Windows 10 Pro 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)
    System Manufacturer: Gigabyte Z390 AORUS PRO WIFI
    Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz (8 CPUs), ~3.6GHz
    Memory: 16384MB RAM
    Card name: NVIDIA GeForce RTX 2080 SUPER


    are you having this problem too.
    Im so miffed because it runs like boss but Im having this problem with the gun being comically oversized. The titan and me are the about the same size. It looks goofy as hell.

    Any tips on how to solve this issue.


    Not impressed with the forum feedback and support, considering the $$$$ of VorpX

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!