No G3D in Skyrim LE through Mod Organizer?

Homepage Forums Technical Support No G3D in Skyrim LE through Mod Organizer?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #174550

    I used to be able to run Skyrim with VorpX through MO no problem, but it seems something has changed in the past three months or so since I can’t for the life of me get geometry 3D option to appear if I launch Skyrim through Mod Organizer. Only the Z-normal and adaptive options are available, but if I launch the game through the folder without MO the G3D option is there and works, but that obviously doesn’t help when the mods aren’t active.

    Could this be a problem with some specific mod, or just MO? It worked fine three months ago. I tried copy pasting the ini changes VorpX makes into MO’s inis but it didn’t seem to help. Any ideas?

    //edit: It seems to actually only happen when launching through SKSE in MO, launching TESV through MO seems to work. That said, it did used to work with SKSE so I don’t know what’s changed.


    The only reason I can imagine why that might happen is a renamed tesv.exe, which would prevent vorpX from loading the correct profile. Using Mod Organizer in itself should not have any adverse effects.


    I pinpointed the problem to a .dll file from a mod that gets injected through SKSE. The dll in question is “hdtSkyrimMemPatch.dll”, which seems to be a requirement for a mod that adds Bullet physics, and obviously tries to deal with some of the memory issues vanilla Skyrim has.

    In any case, if anyone else comes across problems with SKSE it’s highly likely it’s yet another dll file causing the problems.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!