No game loads

Home Forums Technical Support No game loads

  • This topic has 1 reply, 2 voices, and was last updated 1 month ago by Ralf.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #188482
    SH2DO
    Participant

    Hey there,

    thanks for your support in future and I hope you can help me with my problem:

    I tried using vorpX for “Resident Evil 2 Remake” (and after that a, with bunch of other games with the same problem)

    When I start the game, it’s starting as always and vorpX shows a short popup that it’s attaching to the game. When the game is loaded, it shows the “startup-hints” in the upper left corner and I can close them.

    But when i look into my VR-Headset the game is forever in “loading” screen. The game only runs on my normal monitor.

    I’m using an Oculus Rift on Windows 10 with two nVidia geforce 970.

    I tried running the softwares running as admin, deactivated my antivirus, tried diferrent hooking method, selected other Headset-types like Steam-VR and I think every other option I could find in vorpx.

    Does anyone have an idea?

    Cheers,
    SH2DO

    #188487
    Ralf
    Keymaster

    The most likely cause of an issue like that is a conflict with some other software on your PC that also hooks into games and thus creates a conflict with vorpX.

    For more detailed informations please check the trouble shooting guide, especially the part about potentially interfering programs.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.