No head tracking after update – Reverb G2

Homepage Forums Technical Support No head tracking after update – Reverb G2

Viewing 1 post (of 1 total)
  • Author
  • #207264

    Hi all,

    I dived again in vorpX after several months without using it and I don’t have any head tracking anymore. In any game and in any view mod (cinema, immersive, full vr).
    The head tracking is correctly activated in the settings. I tried resetting all the profiles and rebooting the pc. No change.
    The head tracking works in all the native VR games and of course in wmr home.
    Any idea ? Did vorpx or windows updates broke something ?
    I’m on win10. No changes made in games or vorpx folders. The visual still works, vorpX hooks normally. The headtrack is the only broken thing.

    Thanks for any help.

    Edit : I just tried switching to open VR api. It worked with steam VR. So I think indeed the problem comes from open xr.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!