No headtracking with DK2

Homepage Forums General vorpX Discussion No headtracking with DK2

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #16493


    I bought the VorpX today for my DK2, and when I tried F1 2013 with it, there was no headtracking. I could move at all, unless I middle clicked. And even then you could see black borders of the game, which I believe is the mode that’s meant for cutscenes et cetera. I also tried downloading OpenTrack to make the game work like this but it gives me the following error:

    Unable to enumerate rift tracker

    So, am I just using this wrong or what should I do?


    In games like F1 2013 vorpX only can emulate a gamepad for head tracking, which doesn’t work very well. OpenTrack may not be updated for the DK2 yet, you will have to wait for a DK2 ready version.

    Unfortunately we can’t implement TrackIR emulation into vorpX due to legal reasons.


    Okay thank you.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!