No Man’s Sky Desolation No Longer Works

Homepage Forums Technical Support No Man’s Sky Desolation No Longer Works

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #196236

    There is a profile, but no matter what I do, or choose the game does not show up on the headset.

    I tried playing in full screen, and windowed full screen modes, with and without administrative rights.

    I am trying it on the latest version of the game: No Man’s Sky Desolation.


    Doesn’t NMS has VR support? Though from what i remember, the engine was changed to Vulkan right before VR support was added, used to work with vorpX but personally haven’t tried since.

    Just checked and yep, NMS April 16 2019’s patch, from OpenGL to Vulkan. vorpX has no Vulkan support


    I didn’t know Vulkan didn’t work on Vorpx. Thanks for the info!

    I have used the VR support. Using motion controls are clunky, and the graphics are ugly compared to the non VR version. I would rather just play on a virtual 3D big screen with mouse and keyboard. It’s much more enjoyable.


    No Man’s Sky has nice VR support
    Just run game with -HmdEnable 1
    “(you path)\Binaries\NMS.exe” -HmdEnable 1

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!