No meta/oculus headset detected with Virtual Desktop

Homepage Forums Technical Support No meta/oculus headset detected with Virtual Desktop

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #216109

    I am using a quest 2 with virtual desktop. When trying to use VorpX there will be an error that no meta/oculus headset is detected, however vorpX is set to use steam VR and steam VR is opened with VD. It makes so sense why it would give that error, along with this when the game does load up it’ll say something along the lines that vorpX couldn’t do its magic, error 302. So is there a way to fix it so vorpx uses steam VR or preferably that I can use vorpX with Virtual desktop without steam VR? I tried using the oculus mode and open XR mode, and both also gave the error of no oculus/meta headset detected. It would be nice not to have extra processes and layers running. But as of now Im fine with just getting it to work normally at all!


    Also something I find kind of funny is that even using the generic 3d display option, it still says no Oculus/meta headset detected. At least if this worked I could have used VD’s built in 3d display.


    Probably this:

    Third time within a few weeks that this error pops up. Super weird. The first user with this issue could track it down to their C:\ProgramData folder being inaccessible for some apps/games for whatever reason, so that games tried to load the vorpX config data from a hidden virtual store folder that Windows creates in some cases instead of loading the actual file with the stored config from C:\ProgramData.

    You can check that by browsing to ‘C:\Users\[Your User]\AppData\Local\VirtualStore’. If this folder contains a subfolder named ‘ProgramData\Animation Labs’ something is severly wrong. Move the ‘Animation Labs’ sub folder to C:\ProgramData in that case. It should only exist in C:\ProgramData, not in the virtual store.

    IMPORTANT: ‘Show hidden files’ MUST be enabled in the Explorer options to see any of the folders mentioned above.


    So far seems to have worked! thanks.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!