No Mouse in Mass Effect 3

Home Forums Technical Support No Mouse in Mass Effect 3

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #190660
    Haywood
    Participant

    I have seen this topic posted before, but I’ve yet to find a solution. Just to make the issue clear, I have no mouse pointer at all in ME3 when using VorpX. The mouse is still there, but VorpX can’t display the in game pointer. I have read and followed the basic troubleshooting guide as well as tried every fix I could find. I’m using the Digital Deluxe version of ME3 on Origin. Origin in-game is off. I have tried alt+C to enable the VorpX pointer, but that doesn’t do anything. When I press delete, however, the VorpX menu and pointer appears. I have enabled advanced settings for the game and changed (and reset) every setting just to see if anything would make a difference and nothing has so far. I’ve also tried two or three ME3 profiles that were on the cloud. I tried creating a shortcut for the executable, but as stated in the basic TS, it doesn’t work with the origin client. I’m using a Radeon R9 GPU and Rift S. If anyone has a fix for this issue I would greatly appreciate it. Also, I apologize if this topic is solved somewhere and I just didn’t see it. Thank you all for your time.

    #190664
    Ralf
    Keymaster

    In games with a ‘hardware cursor’ vorpX uses its own since the hardware cursor isn’t automatically stereo duplicated. vorpX should be able to determine the cursor visibility automatically, but if that fails for some reason, you can use ALT+C to turn on/off the vorpX cursor.

    I’m unaware that there is an issue with Mass Effect 3 in that regard, never encountered it here, but either way ALT+C should do the trick.

    #190666
    Haywood
    Participant

    I appreciate the quick response, but as stated in my original post Alt+C does nothing. When I press alt+c there is no response or change whatsoever.

    #190673
    Ralf
    Keymaster

    The only thing I could possibly imagine in that case is that maybe the cursor texture is missing for whatever reason. Please try a full reinstall of vorpX.

    #190675
    Haywood
    Participant

    Uninstall/Reinstall completed, but sadly it had no effect. I assume the cursor texture is the same for the VorpX menu as it is in game. The pointer works fine in the VorpX in-game menu. Going to try to uninstall/reinstall the game…maybe that’ll fix it. I’ll keep you posted to any changes and I thank you for your quick responses.

    #190676
    Haywood
    Participant

    No joy with the ME3 reinstall. I found a very clumsy workaround…I can pick up a touch controller and open the Oculus virtual desktop. That allows me to see the game window and displays the Oculus “laser pointer” mouse. I can then use that to make menu selections and then go back into the game. Very clumsy though.

    #190678
    Ralf
    Keymaster

    What I meant was a vorpX reinstall, although that’s unlikely to make a difference. vorpX would throw an error if the cursor texture was missing. Two more things you could try are resetting the profile to default in the config app and running the game windowed/fullscreen. Maybe that helps.

    I tried the game in the meantime to check whether there maybe is some recently introduced issue with it, but it works just as well as it always did, so apart from the above I’m out of ideas.

    #190686
    Haywood
    Participant

    Well I tried reinstalling both VorpX and ME3. I’ve tried the game in windowed/full/borderless modes as well as resetting the profile to default all to no avail. I guess I’m out of luck on this one or there’s something else that’s SOMEHOW interfering. Anyway, thanks for your time. =)

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.