Noob purchase; VorpX not doing anything!

Homepage Forums Technical Support Noob purchase; VorpX not doing anything!

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #104433


    I just got up and running with the Oculus Rift CV1 which so far works only with the stuff in the Oculus store – Lucky’s Tale and Elite.

    I purchased VorpX the other day because I want to play the Far Cry games on the Oculus. I have tried Far Cry 3, 4 and Primal, as well as GTA5, but nothing works so far.

    The issue is that although the VorpX watcher agent runs hapilly in the system tray but otherwise does nothing. It doesn’t seem to hook into or affect any games at all. When I start a game, it just runs on my monitor as usual. When I put the Rift on, all I see is the white grid room with a message. Usually the message says either:

    (a) Please wait.
    (b) The file farcry***.dll is taking a long time to load. Please wait.

    The game I launch continues to play as normal on my monitor. I have closed all other apps, and I don’t have any AntiVirus software installed. I tried DX9 and DX10 modes in games. Still nothing happens.

    Machine spec is as follows:

      Intel Core i7 6950X
      2 x nVidia 1080 Founders edition (in SLI)
      M.2 SSD for boot
      WD Black HDD where the games are installed (custom path)
      Asus 4K G-Sync Monitor
      Windows 7 x64 (Sorry, I hate Windows 10!)
      Latest version of Oculus and VorpX

    I have some dumb noob questions to start with:

    1. Am I supposed to only run the VorpX watcher and start the game as normal? Or should I do something else to invoke it?

    2. Am I supposed to drop my screen resolution to match the Rift, from 4K to HD?

    3. Do I need to wear the Rift before launching the game?

    4. Is something supposed to appear in the Oculus library/window? Or perhaps in the Rift virtual library?

    5. Is it because I have SLI?

    6. Is it because I have a 4K monitor?

    7. Is it because I like Windows 7? :)

    8. Is it because I installed the games in a custom path? I read something about creating a VorpX shortcut. Do I need to do that?

    I would really appreciate any help. I spent rather a lot of money on everything :)

    Many thanks,


    Make sure you have vorpx running first and the Oculus store also check the Oculus store and make sure in your setting that you allow unknown sources checked it’s under general settings.I’m somewhat new to this to win 7 runs fine for me with Vorpx shouldn’t cause any issues.So anyways hook vorpx to the game then make sure oculus store is running and then try starting your game if your monitor stays black that means it’s working then put on your rift on you should hear audio coming from the headset.Also if the screen is white and there’s a health working hit esc hope this helps good luck.


    I forgot to mention with any Ubisoft game you got to go and open up uplay and go into your setting and uncheck in game overlay or the game wouldn’t launch correctly.


    Thank you very much. It was the “allow unknown sources” in general settings in the Oculus store app. I didn’t even know it was there! Everything is working now. Good job – cheers!


    Awesome glad you got it working.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!