Noob Question: How to get it working?

Homepage Forums Technical Support Noob Question: How to get it working?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #104600

    I have a Rift CV1 and i run it on a Acer Predator 15 Laptop witch is just a tiny bit under the normal HW Specs of Occulus.
    But all i played from the occulus Store works fine. Also from SteamVR.

    Then i Buyed Vorpx to play FarCry3 but i can not get vorpx working.

    I have disabled uplays overlays.
    I have checked that occulus nows unnown sources.
    I have no Antivirus.
    I Have the Vorpx Icon in the right corner of the Taskbar (runned as Admin) and the watcher runs in it.

    It works not.

    Can you help me? I just tried to get the VirtualDesktop to work. But it does not.

    So what can i Try or what Infos you need to Help Me?


    Please first try to switch between the DX9 and DX11 version of the game, maybe one works better for you.

    If even the desktop viewer doesn’t work, there might be something more serious going on though, almost certainly a conflict between some other program on your PC and vorpX. Likely candidates besides virus scanners are: any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot is to disable/uninstall every background program that would not be there after a fresh, Microsoft only Windows install.

    If you can’t solve the issue this way, please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send me this archive. I will then check whether I can find something that you may have overlooked.


    I get the game runing! Thanks but the VorpDesktop is still not running, do you know why?


    Hey, man!!! im trying to get farcry 3 running! What did u do?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!