Nothing attaches at all.

Homepage Forums Technical Support Nothing attaches at all.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #199693

    Hey everyone

    Got my Reverb G2 a couple of days ago and couldn’t be happier with it.

    I Decided to try VorpX yesterday since I’ve heard great things about it.

    Looked forward to trying out Battlefront 2 with it since it was a supported title, but I just couldn’t get it to hook. Went back to the essential tips and looked at numerous support sections. But I just can’t get it to work. Everytime I try to start a game it just loads up on my main screen like there’s no headset.

    I get no Vorpx logo or indication that it is actually interacting with the game.

    Titles I’ve tried so far:

    SW Battlefront 2
    Fallout 4
    Metro Exodus

    Atleast one of these titles should work in my opinion.

    I’ve tried disabling all overlays and uninstalled malwarebytes. I’ve done a reinstall of VorpX but nothing really changes.

    Am i going in the wrong order?
    1. Plug in my reverb G2 power
    2. Put on headset.
    3. WMR loads with cliffhouse
    4. I start Vorpx from desktop
    5. I load the metro exodus profile from “local profiles”
    5. I start Steam VR
    6. I run the game which tells me it’s not natively supporting VR.
    7. The game loads up as a normal desktop game anyway.

    Some Specs
    Windows 10 with latest update
    Amd ryzen 7 3800x
    Gigabyte RX 5700 XT with latest drivers
    32Gb Hyper X 3200mhz

    Any help would be greatly appreciated.



    did you select steamVr in “device selection” on vorpx configuration page ?

    what’s your antivirus ?


    Thanks for the reply.

    Yeah I chose steamvr with WMR controllers.

    I only use Windows defender, and I try to disable as much as i can through the task manager.

    I’ve also tried the alternative hooking method.



    i have no experience with this headset, but that seems strange that you have hooking issue.

    are you using any software, like msi afterburner and its statistic addon ?

    did you try running vorpx as administrator ?

    what softwares are running in background ?


    btw, amd drivers are not really good, i have amd card on another computer and i just install driver, not all the software catalyst coming with it which is utterly crap.


    I do have afterburner installed, but it only runs when i start it manually.

    I ran VorpX as admin. No other software than windows essentials.

    Just had some progress though. As I gave up for the moment, my wife decided to play sims 4. Which apparently hooked and ran fine in the headset…

    I think Steam is still the culprit somehow. and battlefront 2 is a madhouse because i launch it through Epic games, which launches origin…..which launches the game.

    I’ll have to do some more research but I think exe.s that are not linked to a launcher is the key.



    you could try to add to the exclusion list all the launchers.

    btw i also use msi afterburner and i dont have issue with it, but i dont use its addon (and i dont know if this addon gives issues with vorpx hooking).


    I was having a problem recently, and I unclicked the option “Try to block known game overlays” in the general settings. Might want to try that.


    Coming back to this after having success.

    Thanks for the help everyone.

    After disabling all overlays I also noticed that both games had switched back to Dx12. Went into the inis of the games and switched to dx11. Everything attached smoothely after that.



    glad you got it fixed.

    enjoy this wonderful program :)


    I know you resolved this issue, but a step that you listed usually causes a fail for me. I have to make sure SteamVR is not already on. I have to let VorpX load SteamVR in order to launch the application properly.
    Plug in HMD, Cliff house loads, make sure VorpX is running and SteamVR is not. Steam already being loaded is irrelevant for me. Load game. When VorpX hooks it launches SteamVR. That’s usually how I know it was successful.
    (Only had this sweet program about a week or so. It’s awesome. Can’t get one game I want working sorted out yet, but that’s okay.)

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!