Nothing will attach except Vorp Desktop

Homepage Forums Technical Support Nothing will attach except Vorp Desktop

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #198167

    As title says, not a single game will attach to Vorp.I’ve tried the following games:

    F1 2018 (which is the game I really want to play)
    Civ V
    Life is Strange
    AC Oddysey
    Alan Wake
    Dishonored 2
    Tomb Raider

    I’ve go no other programs running besides Steam and Vorpx.
    I don’t have a virus scanner.
    I uninstalled Geforce Experience.
    I’ve disabled the steam overlay on all games.

    I’ve tried launching SteamVR first, then the game. I’ve tried launching the game from Vorp Desktop. Nothing works. VorpX won’t attach to anything.

    I’ve got a Valve Index, A Ryzen 3700X and a GTX 2070 super.

    Can anyone help me?


    There almost certainly is something causing a conflict. Hooking issues with multiple games almost always are conflicts with other software (or integrated/dedicated GPU issues on laptops).

    Did you try the alternative hooking method and installing hook helpers? The latter should help with most conflicts without getting to the bottom of the matter by ensuring that vorpX gets loaded as early as possible. The ‘Attaching to …’ dialog offers the option to switch to alternative hooking or install a hook helper after about a minute of waiting or so.

    If you tried to launch games from the desktop viewer, please also try directly from the Windows desktop without the vorpX desktop viewer. Should be no problem normally, but just in case.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!