Nothing works

Homepage Forums Technical Support Nothing works

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #103915

    Hello everyone.

    I open this post because I have no other choice but to ask your advice.
    I looked around on the forums on the internet, the troubleshooting. I really tried everything that was recommended on the forums but nothing works. Since I bought Vorpx, I have not managed to run only once on any game.

    I have Win 7, DK2, Vorpx 16.2.0 and SDK 8.0

    Thank you in advance for your help and hope to find THE problem that blocks everything. Normally I have tried all the solutions that have been proposed on the forums but maybe you will have the detail that I have failed to make.


    Since you neither describe what exactly does not work nor what you tried, I can only assume that you mean that vorpX doesn’t hook into games? If that assumption is right:

    Might sound stupid, but please first check that you have the latest Oculus software installed ( and vorpX is running. vorpX shows a tray icon in your taskbar when it is running.

    If both are running and vorpX still can’t hook, there might be an injection conflict with some other program on your PC. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot is to disable/uninstall every background program that would not be there after a fresh, Microsoft only Windows install.

    If you can’t solve the issue this way, please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send me this archive. I will then check whether I can find something that you may have overlooked.


    Normally everything is off. And also the notification system as there are on steam or shadowplay.

    I tried to restart the games and this time it puts me an error message: “Vorpx could not initialize your oculus rift. It reported :” With no end to the error sentence.

    I created the trouble shoot data archive :

    Thank you for your speed :)


    In that case please double check that you have the latest Oculus software installed. This error usually occurs with older runtimes.

    You need to make sure that no remnants of an older runtime is present on your system. Make sure to completely uninstall any beta runtime that you may have installed and DO NOT use a runtime switcher.


    I did a thorough cleaning, installed the new version of Oculus software and actually now it looks run.
    Yet I had already performed this action.

    Anyway, it works. Thank you !

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!