nothing works

Homepage Forums Technical Support nothing works

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #111179

    i just bought vorpx
    i have a rift cv1, everything works

    i run the installer, it installs
    documentation pops up
    i run Start vorpx
    i put my name/key in
    it accepts
    go down to tray, see icon for vorpx, move mouse over it-disappears
    restart does nothing, run start vorpx same thing icon appears, dissapears apon mouseover

    thats it, it does nothing else.
    ive restarted/run admin/ect/reinstalled 5x

    this just doesnt work?

    rift cv1, win 10 current update, everything else is pretty standard

    anyone have any idea whats going on?


    That sounds a lot like an issue with your virus scanner or other security software. Please try to disable/uninstall it for testing purposes and see whether that helps.

    If it does, exclude the vorpX program folder (usually C:\Program Files (x86)\Animation Labs\vorpX) from scanning. Most av scanners allow to exclude directories.


    ok, since this is a pretty new install of windows all i have is windows defender. i tried disabling wd, and i tried separately to add the vorpx folder to the exceptions. both ways act exactly the same, the icon appears then disappears on mouseover.


    That’s odd. Windows Defender is no problem.

    Please create a trouble shoot data archive in the config app and send that to support |at| vorpx com. I doubt the log files will contain anything useful, but maybe the list of running programs on your PC, that is includud in this archive, shows something suspicious.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!