Nothing works

Homepage Forums Technical Support Nothing works

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #123362

    What am I doing wrong. I’ve tried the fixes recommended in the basic trouble shooting guide including the desktop shortcuts. all I get is either nothing happening at all, or a black screen on my monitor and the steam VR loading screen in the HMD. Am I meant to be running steam VR as well, or is vorpx meant to load the VR up itself? I’ve tried running ARMA 3, Space engineers and skyrim, none of them work.


    The black screen is intentional, it actually means that vorpX apparently was able to hook into the games, so it’s a good sign. Nothing appearing in the headset is not right, of course.

    First please check whether SteamVR is configured to use “Direct Mode” (should be the case per default). vorpX does not work in extended mode.

    Apart from that, please double and triple check for any potential injection conflict. A problem like this usually is caused by another program also hooking into games like vorpX, which can cause a variety of problems.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot this is to disable/uninstall every program running in the background that would not be there after a fresh, Microsoft only Windows install.

    if you use any other antivirus than Microsoft Defender: some antivirus programs don’t allow their users to really disable them, in such a case try uninstalling it for testing purposes.

    If you can’t solve the issue this way, please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send this archive to support |at| vorpx com. We will then check whether we can find something that you may have overlooked.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!