Nothing works.

Homepage Forums Technical Support Nothing works.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #141129

    Hey, nothing I’ve installed from the link emailed after purchase works.

    I can’t load ‘show help’ because I get a ‘DocViewer has stopped working’, and trying to load ‘Start VorpX’ I get

    ‘Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.’

    Nothing else loads.

    Any help greatly appreciated.


    Uninstall VorpX, reboot and re-install by right-clicking VorpX_WebSetup.exe (or whatever your setup file is called) and choosing ‘Run as Administrator’.

    Might help if you are logged in to Windows as an Adminstrator (not Local User).

    There’s a lot to be learned from Googling the errors that you quote, though…



    I’ve tried almost eveything. I’ve somehow gotten ‘Start VorpX’ Working but Configure, ect isn’t.

    I only use windows defender (Exceptions made), and I’ve tried repairing my framework as suggested on a few other threads among the more common things like administration mode and compatibility.

    Cheers for the response.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!