Nothing works… So far

Home Forums Game Hints and Settings Nothing works… So far

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #29524
    Kutter
    Participant

    Ok, got my Rift a few days ago, got Vorpx today… I got it on the strength that it ‘captures’ games as they load and makes them work..

    Well for some it might, for me.. not so much.

    Yes I’m in extended. Yes I have tried the contortionist approach of pressing miriad keyboard combinations to make stuff appear on the right screen.. NOTHING, I repeat NOTHING works.

    Heres my experience. (after applying the settings from the vorpx configuration util)

    Batman Arham Asylum: Black screen on both Rift and PC, crashes PC to point of Restart

    Dirt 3: loads again to black screen.. Game working can hear it. Nothing else seems to work.

    Vanishing of Ethan Carter: Screen looks like its doubling up on itself in the center of the screen, almost like its overlapping. Cant see any of the menus, seems fov is all wrong.

    F1 2013: Fov IS all wrong, and game unplayable because view too close to everything.

    They are just the games I have istalled at the moment but this is not a good ‘start’ :(

    Any and all help will be appreciated, thank you for your patience with a noob.

    Kutter

    #29525
    Szabby
    Participant

    Hi Kutter!

    Let me help you with own experiences. When I got my DK2, I was in the exact same situation as you are now: nothing worked!

    But I didn’t give up, I googled a lot, I e-mailed a lot with people, who had much more experience, and now, everything works fine and I’m satisfied.

    So be patient, Oculus at this point is far not that easy “plug and play” as many people think. But if you make your time to learn, soon everything will be fine.

    I mostly could help to you in certain FPS games, but one advise still can help: it’s far not only about “extended” or “direct”. So:

    1. You have to set your DK2 properly in Windows control panel, such as the layout of the screens, forcing 75 Hz, making sure to set to 1920×1080, etc.
    2. You have to have the important softwares properly installed, like Oculus runtime AND SDK (even if you are not a developer!).
    3. Sometimes installing some additional softwares, drivers, making some settings in GPU control panel are also strictly important.

    I hope it helped a bit.

    However, if you have any questions, don’t hesitate to ask.

    #29526
    Kutter
    Participant

    Number one question there would… How do Install the SDK? It has no install, no instruction.

    Yes I have done the rest, but using extended is a nightmare, the rift simply cant do desktop. Shift+Windowskey+Cursors is very frustrating and innacurrate (to say the least)

    And many game/programs start but in the wrong monitor!

    Your right, I have a long way to go, but I wont give up either.. I love the rift and what it can do. If I can just see games in VR I will be happy.. Playing them a bonus.

    Kutter

    #29534
    Nicknero1405
    Participant

    All the instructions to install your DK2 with the proper software is all in the instructions manual that came with your kit… (If only people actually read it :\ )

    But I guess, I’ll help you out a bit. You can download and install all the required software here:
    https://developer.oculus.com/downloads/
    Download the Oculus SDK and Oculus Runtime for <Your system> So Windows for Windows, OSX for Mac, and Linux for Linux.
    The Oculus Unity Intergration is something you need when you develop Oculus games with Unity. Although I’m not sure if you also needed it to run Oculus Unity games.

    #29590
    Kutter
    Participant

    Well thanks for the help, but I have installed all of those things, I have researched carefully every single post on both the occulus forums and these.

    I have workarounds for almost everything, I can make almost everything work with the rift.

    NOT Vorpx however. Anything I run through Vorpx is not working.

    Its life the right side of the screen has been moved in toward the middle, and the same on the left side. The images overlap. (its like viewing the desktop through the rift when its in extended view)

    I have tried everything I possibly can to get this to work. Vorpx will NOT work for me.

    Now I realise and understand that it’s almost certainly my noobishness that is causing these problems. But after 3 days of messing about, and finally getting ‘most’ other things to work on rift I think I have some experience now to at least make an educated guess at how this works.

    Vorpx 8 times out of 10 crashes the software I’m loading

    The other 2 times makes the PC unrecoverable and I have to hard reset.

    What I’m doing wrong I dont know.. I have tried and tried and tried.. Believe me!

    Any further, less ‘sarcastic’ help would be very appreciated as I feel I have a genuine problem.

    Kutter

    #29604
    Kutter
    Participant

    Ok, gradually downloading all my games again for steam…

    Found ANOTHER that does not work AT ALL.

    Thief 2014 – Run Vorpx assign settings via Vorpx run thief.. Launcher opens, press play. Nothing. Nothing at all.

    Do not run Vorpx and them run Theif.. Game works fine!!

    I am really not impressed NOTHING works for this software!!

    #29607
    Kutter
    Participant

    One step further with this…

    Got the game to load by making the vorpx shortcut, only to see the hideous overlapping images that have been my experience with everything that has ‘semi’ worked with VorpX

    It either doesnt work AT ALL. or it works with hideous overlapping of images.

    Is there no one out there in support who can help?

    #29622
    goshops
    Participant

    For F1 games, (I’ve got 2012 and 2014) you need to have Open track for head tracking and to adjust the FOV I followed this tutorial: http://www.entertherift.fr/article-606-maj-tuto-f1-2012-13-et-dirt.html

    As for myself, there are times vorpX doesn’t want to hook and restarting my computer helps. You said you have the Rift set to extended, do you also have it set as your primary monitor? Also, before I get into game, I don’t have the lens cups in. It makes it a lot easier to navigate around the desktop and get into the game. Once I am in game (going into time trial and a track to test head tracking in F1 for example) I’ll put in the lens cups and put on the Rift.

    I procedure is to turn on the Rift, wait for my monitors to adjust and then start vorpX and if need be, Open track, then start>steam>game. It loads in the rift and the warning appears (even though I checked it not to) and I wait until I am through all the menus and into the game before putting in the lenses and playing.

    I have little trouble with my games, though it is about 70% chance that head tracking will work in F1 without restarting my computer. Most other games work fine, though I did have an issue with Far Cry 4 locking the look stick so I couldn’t use that to help recenter the view. I couldn’t look left and then move the look stick as I straighten my head but still face left… which made me conscious of trying not to get tangled in the cord.

    And there were a few times that I was so frustrated, especially at first, that I wanted to throw my computer through a window and rip out my hair. However, one day things just worked and I have no idea what I did… if some drivers updated, or I didn’t do something that I was previously… but all the black screens with audio, laggy jittery input, etc, was gone.

    I do hope you get your issue resolved.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.