Nsane Trilogy help

Homepage Forums Technical Support Nsane Trilogy help

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #208991

    I have a 3.1 cable, I disabled/exited out of any overlays. I cannot get this game to hook no matter what. I tried setting the OpenXR to SteamVR and also to Oculus. I tried running Vorpx as admin, the game is in borderless fullscreen, tried hook helper/alternative hooking. Nothing. Best I get is after the initial splash video I get the message in the upperleft corner that mentions alt+Shift or something to remove the message, but it’s not actually hooked.

    Actually, I have trouble getting any game to hook with VorpX. I may have gotten one game to work and it wasn’t working correctly (Mechwarrior 5).

    I have a Lenovo Ideapad Gaming 3 with RTX 3060. This laptop does not have a Mux switch, nor any way to disable the AMD integrated graphics. I set all of the Vorpx .exes to us the RTX card via Graphics Options.

    I don’t know what’s going on, and I need help. AS of now VorpX has been a waste of money for me.


    When you see the message vorpX was able to hook into the game, but I can’t really say much ybout these games. There is no guarantee that vorpX can hook into any game.

    You could check whether this is a general issue by trying games from the ‘Local Profiles’ list in the config app. Those are known to work and come with a preloaded profile.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!