Oblivion FOV issue and Geometry Mode not working

Homepage Forums Game Hints and Settings Oblivion FOV issue and Geometry Mode not working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #17755
    Trancer Spacey

    Hi Ralf,

    first I have to say, you have done a great job! It’s really cool, what VorpX can do! As we all know unfortunately some games don’t work really good – of course, it’s a beta.

    So my questions for Oblivion:

    It works basically, but unfortunately it renders not in 3D. All modes don’t work, I tried different settings, but the picture stays flat.

    The problem with the “fov 120” command line:
    every time I switsch back, hitting the mouse wheel, the camera jumps to third person-view and the FOV jumps back to the old, very narrow setting. The also happens when I go into an ingame menue, like saving.

    I tried to load a save-game, but then the fov is also back to normal setting. Is there a possibility to switch the fov permanent to 120? Always correct it via command line kills all the fun.


    Please try to reset the game profile in the vorpX config app. Incidentially I worked on Oblivion just yesterday, so I’m 100% sure that there is no general issue with Geometry 3D in the game. So all I can assume here is that your settings are somehow screwed up.

    Regarding the self resetting FOV in Oblivon the next vorpX version will ease the pain. No more console commands required. You should also unbind the mousewheel in the game options, this should prevent the switch to third person view.

    Trancer Spacey

    Thank you, Ralf. Resetting the game profile helped!

    It’s cool that the FOV-issue can be solved, because the self resetting of the FOV also happens, when people talk to you and you switch back after answering or returning from ingame-menues.

    But I have another question: So 3D-rendering is working now, but I had to switch of all shadwos, because in geometry-mode they are flickering or better said, there are stereoskopic rendering problems.

    Do you think this problem can be solved for geometry-mode? I also had to turn of HDR-lighting, because there are stereoskopic issues too with the bloom effect. This is sad, because 3D in Oblivion looks really impressive and shadows and better lighting would be much appreciated. ;-)

    Rendering in Z-Mode does solve this problems, but then the FOV seems a bit to narrow, even when it’s set to 120.

    And a last question: Do you think it’s possible to enhance Oblivion and Fallout 3 with positional tracking? This really helps a lot for immersion and preventing simulator sickness. Would be very, very cool when this could be done.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!