Oculus Home

Home Forums Technical Support Oculus Home

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #190819
    Nickademus
    Participant

    I have not seen anything anywhere on a basic flaw of compatibility between VorpX and Oculus. I have the program running fine but everything on my Rift S is run through Oculus Home, including Steam. There is no way for me to get VorpX running in Oculus Home. I must be missing something obvious but it seems to me the Oculus Rift is not compatable with the VorpX program. No matter what I do, what background program I uninstall, When I place the Headset on my Head Oculus Home will come up, so all the step by step and troubleshooting I have seen on this site or elsewhere make no sense tom me. How do I disable Oculus Home to get my Headset to recognize VorpX?

    #190820
    Nickademus
    Participant

    Just to clarify I am trying to launch Resident Evil 7. Also My VorpX Desktop will not launch either. I tried disabling My bitdefender antivirus and firewall, turned off MSI DragonCenter, and exited my GeForce Experience.

    #190835
    Ralf
    Keymaster

    vorpX works perfectly fine with Oculus headsets. There is no need to disable Oculus Home, you should be bale to launch games with vorpX normally from your Windows desktop.

    One thing you will have to do to is allowing ‘Unknown Sources’ in Oculus Home if you haven’t done that already. You can do that under Settings > General in the Oculus app.

    Apart from that please make sure that your have selected Oculus as your headset type in the vorpX config app. Just in case.

    And last but not least: Your AV program is probably the worst known offender in regard to vorpX and on top of that rather difficult to disable. You will at least have to disable its so called “advanced threat protection” (which is the opposite of “advanced” and flatout blocks hooking into other programs) in addition to disabling the scanner.

    #190847
    Nickademus
    Participant

    I got it working. I was right. There is a setting in Oculus Home that automatically brings up Oculus Home whenever you put on your headset. I turned that setting off and it worked immediately. You might want to consider putting that information in your FAQ or installation because it is fairly important.

    It is under General Settings in Oculus, the last option down at the bottom.

    #190849
    Demosthenes
    Participant

    Oculus Home works fine with Vorpx and with the ‘launch automatically’ setting enabled, which is the default. I have it set to that myself.

    If that is giving you trouble it’s not Vorpx but something else.

    #190890
    Nickademus
    Participant

    If you say so. Its working now that I turned it off. It wasn’t working before.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.