Oculus Rift CV1 Witcher 3 sensor tracking problems

Homepage Forums Technical Support Oculus Rift CV1 Witcher 3 sensor tracking problems

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #201388


    I am using voprX with Oculus Rift CV1, an Asus GTX980, Intel I7 4770 with 16 GB ram, on a Asus Maximums Formula VI.

    All the components are rather old (CPU/Ram/Mobo late 2013, GTX 2016, Oculus 2017). I have been playing games with vorpX without problems since 2017. I finished Dark souls III, Deus Ex Mankind Divided and since many months i am playing The Witcher 3. I play all in Cinema mode.

    Since last year i have been having major problems when playing Witcher 3 in vorpX. The game starts fine but after some minutes Oculus is loosing tracking which results in:

    1) image shifts quickly left to right. With one sensor disabled this is a little perceptible. With two sensors its like the image goes several cm left-right. So when this happens i have to quit the game and launch it again

    The the problem repeats or:

    2) image moves slowly to the right so every few minutes i have recenter to the screen

    but then after several attempts

    3) the action to recenter causes Oculus to become almost unresponsive, with fps dropping to <1fps per second. So i have to somehow quit the game.

    The time and order of the above 3 is random. And if they do not happen at some point the computer crashes completly. All in all, i do not get to have one full hour of uninterrupted play.


    reinstalled Oculus (several time)
    updated drivers (i have Windows 10)
    moved the sensors and Oculus to different USB ports
    purchased the Inateck USB extension card recommeded by Oculus
    tried a powered USB 3 hub
    did a factory reset on vorpX settings and profile
    replaced the PSU (which was really old) with a Corsair Builder Series CX750M 750W
    cleaned the case of dust
    cleaned the cpu stock cooler of dust and replaced the thermal paste
    did a Bios reset and update to the latest version
    tried all solutions for “tracking issues with Oculus Rift”: power management, some advanced software for extra functions

    Can you please help find a solution to this?


    Last night i decided to try a new game: Fallout 4 with VorpX.
    Played almost one hour but there is another issue with this game that makes it tough to continue:

    In dialogues or 3rd person view some textures blink (appear/disappear) or the image from another angle flashes at random intervals. Even in the mirror scene when you choose the character appearance. I restarted the game twice and even got some horizontal black bars flashing.


    Can’t really say much to the Witcher 3 issue. Probably more of an Oculus issue than anything else, but if you want, create a trouble shoot data archive in the config app when that happens next time and send it to support at vorpx com. I’d like to check whether the vorpX logfile shows anything unusual.

    Stick to first person in Fallout 4. If you want to play Fallout 4 in third person view, you have to disable DirectVR. The third person camara apparently dislikes the memory scanner FOV override.


    I sent the required archive via email, thank you.

    The behavior in Witcher 3 is really strange. After some minutes in the Oculus app the status “poor tracking quality” appears but sometimes the game in cinema mode works just fine. I could play yesterday for an hour.


    As suspected your logfile doesn’t show anything unusual at all.

    If the Oculus runtime shows a message about poor tracking, you should try to optimize your setup: better lighting, no mirrors nearby etc. That’s nothing vorpX can do anything about.


    Thank you for the help. It seems there is some hardware problem (CPU probably) so i decided to just replace everything but the GPU and install a new.


    I have some update:
    I took this approach:


    System would always crash at IntelĀ® Processor Diagnostic Tool: CPUload test. When i removed the GPU, then the crash moved to GPUStressW.

    After setting in the Asus bios both the CPU Max Core Frequency and the Processor Cache Frequency to 3.4 GHz (the CPU is Intel I7 4770K at 3.4 GHz) the test would complete successfully. By default the Asus bios does some OC, the Processor Cache Frequency was set to Auto and it reached 3.9 GHz and the CPU also reached 3.8 Ghz with Turbo Boost set to On (by default).

    Considering the age of the CPU (2013) and the 80C temps from stock cooler when at full load (or gaming) they system was unstable.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!