Oculus runtime init failed

Homepage Forums Technical Support Oculus runtime init failed

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #100531

    I have recently updated Vorpx and since then I get this error message “Oculus runtime init failed” Can’t locate device. Everything worked as intended before the update.

    I’m using the DK2 with oculus runtime 0.8, Windows 10, administrator account.
    All other Oculus programs are working fine.

    My general settings in vorpX is Oculus Rift Devkit 2, B Lenses

    I tried to unistall, reboot and reinstall the oculus runtime and the same with vorpX but still the same error. I also removed the secondary screen, but no luck.

    Please Help


    The new update requires the latest Oculus software to be installed:



    Oh my goodness! metoo, what’s with these automatic updates, can’t we choose to update? It broke mine!


    Why can’t we have the old version? I want to be able to use my older games that are still supported, I cannot even do now with the new update.


    Received this from Vorpx if these first instructions do not work:
    vorpX 16.1.1 has been released.

    If you already own vorpX, it should auto-update when you start vorpX Control next time. If it doesn’t for some reason, simply use the web installer that you received when you purchased vorpX. It will download the latest version available.

    If you don’t own vorpX yet, you can buy it here:

    This is a major release that introduces long awaited features like custom profile creation and authoring, support for the consumer version of the Oculus Rift, as well as cloud sharing for settings and user profiles. The success of the latter depends on you. Share your settings!

    This release requires you to own a Oculus Rift DK2 or CV1, the DK1 apparently is not supported anymore by the current Oculus software. DK1 owners who find vorpX rendered useless after an auto update to this version should contact support |at| vorpx com for a solution.

    HTC Vive support is planned but not yet implemented.

    Important note for vorpX owners:

    vorpX will only auto update if you have the Oculus runtime 0.8 running. vorpX 0.9.1 cannot start otherwise and initiate the auto update! If you already installed runtime 1.3, please try this:

    Workaround 1: Use your web installer to install 16.1.1 manually
    Workaround 2: Use the runtime switcher linked here to allow 0.8 run side by side with 1.3:

    If the runtime switcher does not help and you don’t have your web installer anymore, please contact support |at| vorpx com.

    [Link removed – Please contact support |at| vorpx com if you need an older vorpX version]

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!