Odd question for Ralf on zoom settings

Home Forums Game Hints and Settings Odd question for Ralf on zoom settings

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26693
    costersall
    Participant

    Hey odd question here. I was playing Dirt3 like a normally do with vorpX, head tracking off and using opentrack. I hit delete to change to my normal settings of letterbox 2 and zoomed out to 90. When I hit delete to go back vorpX did that thing it does sometimes where it gets stuck in zoomed out mode and wont zoom back in. With this (new?) version now since it was really zoomed out (letterbox 2 etc.) I went back in and put it back to 1:1 mode and zoomed back into 100. Now it was just perfect, I have never managed to get vorpX to be that amount of perfect in terms of zoom levels, but I have no idea how I would recreate that. So basically I’m wondering how I would set the screen to the zoom level of delete etc. if that makes any sense?

    Thank for all your great work.

    #26765
    Ralf
    Keymaster

    Just a guess, but would it be possible that you accidentally activated EdgePeek (middle mouse button). That would also zoom out the image, regardless of menu settings.

    BTW: For Dirt 3 (and most other Codemaster games) there also is a third party option to enhance the FOV directly in the game engine, which would make using letterbox modes in vorpX obsolete.

    http://www.nogripracing.com/forum/showthread.php?p=1381028

    #26789
    costersall
    Participant

    Yes basically I would like to alter my games to the zoom level of when you hit delete if that’s possible?

    #26825
    Ralf
    Keymaster

    That is indeed possible. There is an option called “Image Zoom” on the display page of the vorpX ingame menu. Setting it to 0.6 gives the same scale factor as EdgePeek.

    #26867
    costersall
    Participant

    Perfect thank you, I will try that out and get back to you.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.