Outlast dk2

Homepage Forums Game Hints and Settings Outlast dk2

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #17442


    I was testing out Outlast on my Oculus Rift DK2 and it seems that 3d only works when I use geometry mode. Is Outlast not supported with Z-buffer 3d? Many of the objects/effects and shadows are doubled when I use Geometry 3d, is it possible to fix this somehow?
    If anyone got it working correctly with 3d what settings did you use?



    Bought this from steamsale and I have the same problem, some shadows render differently on left/right eye, also I noticed when I ran the optimizer it missed one of the “bsmoothframerate” settings and had to change it manually.

    So any way to fix the shadow issue,otherwise it seems to run good with vorpX.


    IIRC it’s one of those games where shadows aren’t really fixable, so the decision was to either render them slightly wrong or turn them off. For a lot of games this can be user defined now. Not sure currently if that was done for Outlast already, but if available in a game, the according option (“Shadow Handling”) is on the display page of the vorpX ingame menu. Worth to check.

    It may also be the case that I missed a few shadows. If you encountered the issue not within the first 30 minutes or so, please send a savegame to support |at| vorpx com, which would help to check later points in the game.

    My personal recommendation would be Z3D for Outlast though. With G3D the game has quite a few effect issues which were only partially fixable (or unfixable and hence disabled), not just the shadows. The game is so intense, you’ll forget about the not so good Stereo 3D pretty soon. Missing shadows in a game like this certainly are a lot worse.


    Played bit more of it, actually it seems there are only few shadows that don’t work properly, most seem ok and haven’t seen other issues with geometry mode. Shadow fix doesn’t seem to be there and if it doesn’t take too much time, maybe include it in the next update?

    Z3D works good too but if there are only minor issues with geometry mode I’ll continue with it…… that is if I can. This game seriously scares the shit out of you. :D


    Try using some presets from sweetfx, maybe fix the shadow problem.


    Hi every one
    i bought vorpx before few days ago and it work fine but the problem is that the games display only in the main screen and not working in my oculus rift i tried option A and option B in vorpx config and non of them works .
    also i read oculus rift DK2 guide very carefully.
    pleas any one can help my.
    thank u guys .


    I played a bit of the first level of Outlast, messed with the in-game Vorpx settings a bit to get the best possible image, decided for Geometry 3D reconstruction and letterbox 2 fov, exited the game to grab some food and now Outlast freezes after displaying the intro images, just before loading the main menu.

    I restored the Vorpx profile to default values from Troubleshooting menu, reinstalled the game, deleted the Outlast profile folder, nothing works, freezes every time. The game works on monitor if I exit Vorpx and other games work just fine in VR using Vorpx. Any ideas on what can be done ?

    I’m using Vorpx, Oculus runtime, Windows 10 64bit, Outlast is launched from Steam.


    Problem solved, Steam overlay was the culprit, I disabled it and now it works every time the game is launched, no more freeze…interesting that it worked with Steam overlay for a while, I’m not sure that it won’t happen again, but it looks stable. Hope that helps anyone who encounters this issue.


    Hey guys I can’t seem to get Outlast working! I have the latest oculus runtime. The game only plays on PC not the DK2. Please help! And I don’t have it through steam so I know thats not my issue.


    Create a shortcut on desktop for Outlast executable through VorpX’s options, should find that by right clicking the VorpX system tray icon. That way u’ll have a better chance of VorpX hooking into your version of the game.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!