Outlast – Everythings way to big

Homepage Forums General vorpX Discussion Outlast – Everythings way to big

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #87598


    i just bought your vorpx driver and wanted to play Outlast.
    But the first thing i’ve noticed is that everythings way to big. His hands or the camera look like they are 2m. I’ve tried to play with the settings in the vorpx menu but this hasn’t helped very much.
    It’s totally unplayable with this completely wrong object sizes.
    I mean, the big iron door at the start looks like it is 20m high.
    Any advices?


    Sounds as if the FOV (field of view) may be too low. Did you apply the Game Optimizer settings for Outlast in the vorpX config app?

    For general information about how to deal with FOV issues and other important informations please check the Essential Game Hints in the vorpX help.


    Yes i’ve used the game optimizer for Outlast before i’ve started the game and it said “settings applied”.

    So after that i’ve tested Crysis and Portal… the same thing. The gun in Crysis / Portal looks like it’s 10m. I just don’t get it. No matter what i try in the ingame vorpx menu… nothing helps :/


    Have you tried to increase the 3D depth. Objects often seem too big with too low depth. A depth between 1.7 and 1.9 feels right for me in most games.


    Yes. I’ve tried nearly every slider but nothing seems really to help.

    Edit: After restarting my system it looks a little bit better. Outlast seems to be ok. Not perfect but playable.

    The scale of the objects in Crysis is perfect now but my hands / weapons are soooooo big.


    I think this is a problem of the game itself.
    Some games like skyrim draw the hands and weapons really big, because it looks better on a 2d monitor.
    Ralph said to this problem in a thread about skyrim problems:

    For some reason hands and weapos are rendered separate from the rest of the world and they aren’t easy to detect inside vorpX.


    It wouldn’t be a problem if the weapons were a little bit too big, but they are huge. It feels like i have a car in my hands. It’s just unplayable as it is.
    So i hope there is something else i can do because i’m really unhappy with my purchase of the vorpx driver as of now. :(


    I have tested crysis now too.
    The weapon and hands clearly are too big, it sometimes looks as if the weapon goes into the ground.
    But I think the scale of the other objects is wrong too, some people look like action figures. (I tested with different 3d and fov settings)

    I don´t think there’s a fix for that problem, but it affects only a few games.
    The Bioshock, Witcher, Mass Effect or Borderlands games worked fine for me.


    Ok, thank you. I will try out a few other games from the list. I hope the Metro games work well because i think they could be awesome.


    If it’s any help, my settings to outlast with vorpx is this:
    Documents \ My Games \ Outlast \ OLGame \ Config
    Open file OLGame.ini change this values:
    DefaultFOV: 120.0
    RunningFov: 120.0
    CamcorderNVMaxFov: 120.0 (vorpx unchanged this automatically in optimizer)
    CamcorderMaxFov: 120.0 (vorpx unchanged this automatically in optimizer)
    Close and save changes.
    It is important because these tweaks,vorpx unchanged all this from the optimizer.

    Open OLEngine.ini
    Change all bSmoothFrameRate: at FALSE
    vorpx not change all these automatically in the optimizer,and produce loss of fps.

    menu vorpx ingame,page 1:
    Virtual cinema mode:Off
    3d reconstruction:Geometry
    Separation-(3d strength):1.40 (this modify world scale,need fov game 120 and fovcam 120,for this correct complement)
    3d fov enhancement:0.00
    Focal offset:0.04

    page 2:
    Fix chromatic aberration:On
    Fix black smear:On (this correct blacksmear in display,very important in outlast)
    Aspect ratio correction:Pixel 1:1
    Image zoom:0.77-0.78 aprox.
    2d fov:0.00

    page 3:
    positional tracking (optional):On/OFF
    I recommend graduating sensitivity aspect direct in the game(mouse sensibility) for best motion tracking.
    because too low in vorpx tracking sensitivity can cause latency ;)
    sorry my english.


    This is my configuration,It could serve as a possible help.
    English is not my native language, sorry.

    Crysis 1:
    Crysis 1,uses a different model for hands/weapon and you can not scale its size for now.In some games, weapon fov(or similar)can help to be(scalable with separation 3d) after,in menu vorpx, but it is not the case of crysis.

    I use this setting to crysis:
    Apply optimizer vorpx entry.
    Force dx9.
    Make 1920×1080 resolution, window mode off, motion blur off
    Low shadows and any other possible graphic options(recommend for better performance)

    Open console ingame(push key º)and enter:
    con_restricted = 0
    cl_fov 90
    You can enter more fov from play,but not recommended for my,cause fisheye effect.
    However,we introduce a little more in the ingame menu fov vorpx,(3d fov enhancement)for several reasons.

    vorpx ingame menu,page 1:
    Cinema virtual mode:Off
    3d reconstruction:Geometry (required force dx9 in this game for now)
    3d fov enhancement: 0.45 (help with more fov,and better fov support in the interior vehicles)
    Separation (3d strength):1.30 (this changed world scale,I always prefer to do so after the fov adjustment,and zoom)
    Camera height modifier:1.90 to me (change camera height,help with aiming,height depending player,useful with positional tracking on)
    Focal offsett:0.03

    page 2:
    Fix chromatic aberration:On
    Fix black smear:ON
    Game ui / scale:0.42 (scale and resize HUD and menus in geometry)
    Game ui / depth:0.85
    Aspect ratio correction:Pixel 1:1
    Image zoom:0.85
    2d fov enhancement:0.00
    vignette scale:1.00

    page 3:
    optional positional tracking:On/off
    Save changes.

    Possible issues: large hands and arms.
    Only possible “help” at the moment,
    console, r_DrawNearFov 50 or less, notably hides the length of the weapon,in normal aiming.
    weapon not correct scale, but more hidden inside the camera.
    Sorry my english.


    Oh well, thank you grumdark for taking your time and writing down this little guide for me. I will try it out later.
    Again, thank you very much mate :)

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!