Outlast not launching

Homepage Forums Technical Support Outlast not launching

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #104049

    Hi All, I just bought VorpX with the sole purpose of playing outlast in VR (which I hear works quite well) – however the game failes to launch whenever the watcher is running, nor does it work with the watcher disabled and a shortcut from the shortcut generator on the taskbar.


    Comp Spec:-
    Windows 10 Pro N (WinVer 1151 – OS Build 10586.420)
    Asus Z170 Deluxe
    Asus STRIX 980ti 6GB (Nvidia Driver 365.19)
    32GB DDR4 (corsair)
    500GB (SSD)
    2TB (Seagate mech)

    I’m not sure what I’m doing wrong here, but I’ve tried every executable in the outlast folder (win 32 and 64 binaries) and nothing seems to work, the HMD doesn’t even go dark like it’s trying to load something.

    If I use the watcher and go straight to the OLGame.exe (Win32 folder) I get the error message “Windows cannot access the specified device, You may not have appropreate permissions to access the device”.

    Please note: I have tried starting VorpX as administrator also (Start > All Apps > Start vorpX > as admin), the results are the same as above – permissions error.

    If I pause the watcher the game launches as normal.

    Can someone please let me know what I’m doing wrong, I’d dying to play this in VR!!

    Thanks in advance for any help!


    Further to the above post I’m using the Steam version


    Never mind, sorted now.

    Start vorpX as Admin
    Start 64bit binary as Admin

    Working now…


    Same here, but starting vorpx as an admin and game as an admin not working for me.
    64bit and 32bit binary can’t start direkt from the folder.
    any one an idea what i can try to run the game on my vive?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!