Pause Watcher doesn’t work

Homepage Forums Technical Support Pause Watcher doesn’t work

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #194069

    How do I disable Vorpx? The Pause Watcher command looks like it’s supposed to work but when I choose it, games still launch into VR.

    I’ve tried that, quitting Vorpx, and my Restore Game Settings is blank. Do I need to uninstall Vorpx for it to stop sending every game it knows to my headset?


    VorpX is disabled when you pause the watcher or exit it. If a game still launches in VR afterwards then not because of vorpX, vorpX can‘t do anything while it is not running.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!