PCSX2 1.4.0 (PlayStation 2 emulator)

Homepage Forums Game Hints and Settings User Profiles PCSX2 1.4.0 (PlayStation 2 emulator)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #179550

    Just got PCSX2 1.4.0 (PlayStation 2 emulator) to work with all games!!

    The most important thing when using PCSX2 along with VorpX is to make sure in the “Configure VorpX icon” and within the “General” tab at the top, is to make sure “Enable Expert Settings” is checked off on the right hand side.

    This gives you the options which make the game 3d, or as 3d as they are going to get:

    So have 3d strength, Depth Weighting and Focal Distance set to max.

    Also, you will need to have PCSX2 set up with these settings:

    -Config/emulation settings/go to EE/IOP. In round mode select chop/zero and in clamping mode set to normal.

    -Config/emulation settings/go into speedcheck. Set VU Cycle stealing = 2.It should give you 60+ fps mostly all the time. Note: leave EE Cycle rate alone, just leave it at 0 as it can cause problems.

    -Config/Video/Plugin Settings. Try to at least set the graphics to 4X Native. This will take away the blurriness and smooth out the graphics. Which is a must to make the limited 3d settings in VorpX pop!

    -Config/Audio/Plugin Settings. Use Linear simple okay sound. And have disable effects processing checked off.

    So that’s it, enjoy your favorite PlayStation 2 games in VR/3d!!


    Also regarding PCSX2, use Z normal for 3d. And If you need to improve the framerate you can also just set the resolution to 2X.


    Guys, here is an update on the settings I use. They are different now from what I first posted:

    Screen Curvature: Max
    Screen Curved Vertical: on
    3D Reconstruction: Z-Normal
    3d strength: 1.00 (going higher seems to shrink the image but I wouldn’t go past 1.75)
    Depth Weighting: 0.52
    Focal Distance: 0.02 (This is what actually turns the game into 3D) To make sure this is turned on, in the main vorpX program settings go to “Configure VorpX” and within the “General” tab at the top, make sure “Enable Expert Settings” is checked off on the right-hand side.

    If you turn off and on Z-Normal or put Focal Distance to 0.00 and back to 0.02, you will see that the game is in fact somewhat 3D with these settings on as compared to no 3D effect when they are off.


    Also, I found Immersive Screen mode looks best. And make sure Direct Mode FluidSync is turned off or the game will slow down.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!