Planetside 2 no longer works.

Homepage Forums Technical Support Planetside 2 no longer works.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #102544

    Runs perfectly fine without Vorpx, but crashes immediately every time I try to run it with Vorpx.

    Windows 10, DK2, latest oculus runtime (obviously, because Vorpx doesn’t work with the older ones)


    I have to take a look at that. Thanks for the heads up.


    Got the same error.

    Is it possible to support you with some logs or so?


    I will test tonight and tell you if it works on my side.


    ok , exact, it crashes when used like this (related to lauchpad.exe).

    here I did to be able to run it :

    1. run the game without VorpX running, then set the game in windows mode.
    2. close game
    3. go to your “Steam\steamapps\common\PlanetSide 2”
    4. locate launchpad.exe
    5. right click for properties and go to compatibility tab
    6. set run in windows 8
    7. check Disable blah blah for high resolutions
    8. apply and close.

    9. run Vorpx
    10. set Vorpx watcher in pause (right clikc on icon bottom right, and “Pause watcher”
    11. run (from steam or wherever) planetside 2. it launches the launcher of the game
    12. when it is fully opened (ready to play), re-enable Vorpx watcher (right clikc icon blahblah)

    13. Enjoy.

    I tested on my side with win 10 , planetside 64bits, and oculus rift. I do not know why launcher is a problem with Vorpx watcher. Ralf may have an idea, but seems related to watcher when it “check” process running or whatever. I already tried to exclude launchpad.exe but no luck)

    last, but not least : I went to main window in game, and in parameters menus, I did not go in game, but it is already a good point :)

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!