Please make tutorial for runtime 8.0 + win 10

Homepage Forums Technical Support Please make tutorial for runtime 8.0 + win 10

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #96008

    The automatic updater updated me to 0.9.1 which corrupted my oculus runtime 5.0 giving me the “unnable to initialise runtime” error.

    When i installed runtime 8.0 my games would immediatly crash so i installed windows 10 to remedy this. (this fixed the positional tracker too somehow!)

    When i now open oculus runtime 8.0 there is no option to “extend desktop to hmd” and despite games opening, there is no vorpx in game, and the oculus remains glowing orange with no picture.

    Vorpx control is running
    Oculus dk2 is connected, and works in the demo scene.
    Games used to work with this setup perfectly before 9.1 was released

    I am certain what is wrong is vorpx is not hooking, and the game is not displaying on the rift.

    I would greatly appreciate any advice on how to make vorpx hook, and how to get the game to display on the rift in windows 10 on runtime 8 without the “direct to HMD” feature which did both of these jobs in the past.


    Update: All my games on steam crash instantly when vorpx is running, but work fine when it is not, may be related.


    I’m getting similar problems on vorpX0.9.1+win10+runtime0.8 . It seems vorpX doesn’t hook with games or rift. For games I tried Skyrim , GTA5 and WoW, nothing responded to any in-game hotkeys while vorpX is running. And destop viewer doesn’t hook with rift.

    I tried switch betweeen runtime 0.7/0.8, reinstall vorpX, uninstall other applications that may overwrite system graphic settings, reinstall directX, reinstall graphic card driver… problem remains.


    Update: I am now able to run skyrim with vorpx and everything including positional tracking works, but every other game crashes

    I am only able to restart skyrim if i exit the game via the games menu, or else the positional tracker doesnt turn off, and the game wont hook.

    The weird thing is after i try to start a game that crashes, every other exe i start crashes even my modmanager which doesnt have any 3d components, but killing both vorpx control panel and driver fixes this, restart vorpx and skyrim works again.

    So basically its a nightmare to troubleshoot since you dont know if your program is crashing or if vorpx has gone homocidal.

    Tried restarting pc to see if vorpx would hook òne game per restart, this is not the case it will never hook anything but skyrim indicating that skyrim has something the others games dont, but i have no clue what it may be


    Issues like these most of the time are caused by conflicts between vorpX and other programs that also try to hook into games. A lot of programs do this, not all of them are obvious unfortunately. Typical candidates are virus scanners, graphics driver add-ons (e.g. MSI Afterburner), many chat programs (which display notifications in games), video recording and streaming apps etc. The trouble shooting guide in the help lists the most ususal types of programs that may cause such issues.


    Update: When i opened zombiu the game would open on my main monitor and not hook, after yanking out the positional tracker cables and restarting the game the game hooks fine, now it hooks even with the positonal tracker connected.

    Dead space 3 now hooks, but Necrovision does not hook.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!