Problem with ingame menu font

Homepage Forums Technical Support Problem with ingame menu font

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #172795


    I just purchased VorpX and I’m experincing a problem where I have no text on the ingame (delete key) menu in any game; the menu shows up as blank grey boxes with no text in them. Other VorpX HUD tooltips normally show up OK, but sometimes the text on these is missing too.

    I’ve trawled Google for a solution, have re-installed VorpX, have checked the ‘Cabin’ fonts are in my Windows/Fonts folder, have tried running as admin, have disabled antivirus, have even installed the complete cabin font suite from a third party website. Still have no menu font.

    Have also tried rolling back and updating Nvidia drivers (currently on 397.31, have tried older versions), no dice.

    I’m running an Asus 1060ti on Windows 7 Home Premium 64 if that helps.

    Does anybody have any suggestions that I could try?

    Many thanks.


    I’m not really sure what to recommend. One thing you could try is to remove the font from your Windows/Fonts folder. Without it being installed a standard font (probably Arial) will be used.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!