Problem with Skyrim and SKSE

Homepage Forums Technical Support Problem with Skyrim and SKSE

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #110615

    I recently got my DK2 back from a friend, just around the time I was thinking of getting back into Skyrim. So, I figured why not VR? After installing the CV1 runtimes, however, I’ve ran into a very, very localized problem with the Skyrim Script Extender and vorpX. When I start the SKSE launcher (installed via Steam), I get the following error: “Launching C:\Program Files\Steam\steamapps\common\Skyrim\\TESV.exe failed (5).”.

    From what my testing has discerned:

    • All other games currently run fine, both ones made for the Rift and those which rely on vorpX.
    • When I use the regular, non-SKSE launcher, both Skyrim and vorpX work properly.
    • The SKSE launcher starts Skyrim fine when vorpX is off.
    • Reinstalling SKSE did not fix it.
    • I did not have this problem on the earlier versions of SKSE, the Oculus runtime, and vorpX (but sadly, I upgraded them all at once so I can’t tell which of these is causing the issue!)

    As best as I can discern, the error is with the SKSE launcher, and uniquely occurs when vorpX is on. Any suggestions on where to progress?


    Nevermind! Setting it to run as administrator fixed it. I guess you can mark this as “solved”.


    Alright, I take that back: After tweaking settings more, it has stopped working again. But sometimes it starts working?

    I don’t think it has to do with the resolution and detail settings I’m changing; I can replicate the exact same inputs that got it to start one time and it won’t work the next. Restarting vorpX seemed to help once, but not consistently?


    SKSE may be hit or miss. It shouldn’t cause issues in the majority of cases, but if it does, you may have to do without. Both SKSE and vorpX hook into the game, which can cause issues that aren’t really resolvable.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!